16:55

Welcome to Railway Forum!
Welcome!

Thank you for finding your way to Railway Forum, a dedicated community for railway and train enthusiasts. There's a variety of forums, a wonderful gallery, and what's more, we are absolutely FREE. You are very welcome to join, take part in the discussion, and post your pictures!

Click here to go to the forums home page and find out more.
Click here to join.


Go Back   Railway Forum > Members Area > Railway Forum TV Discussion

Video deleted by admin.

Reply
 
Thread Tools
  #1  
Old 18th February 2019, 10:57
pre65's Avatar
pre65 pre65 is online now  
Senior Member
 
Join Date: Jun 2009
Location: Ashen-North Essex/Suffolk borders.
Posts: 3,167
Images: 86
Video deleted by admin.

Can anyone tell me why so many videos have been "deleted by admin" ?


__________________
Philip.
Reply With Quote
  #2  
Old 19th February 2019, 07:03
aussiesteve's Avatar
aussiesteve aussiesteve is offline
Senior Member
 
Join Date: Dec 2017
Location: Bathurst
Posts: 204
Images: 139
G'day Philip,
Yep, they appear to be my video clips.
I might have upset somebody.
Steve.
Reply With Quote
  #3  
Old 20th February 2019, 12:31
Beeyar Wunby's Avatar
Beeyar Wunby Beeyar Wunby is offline  
Senior Member
 
Join Date: Dec 2012
Location: Out on my lovely Iron Horse
Posts: 407
Images: 2
Quote:
Originally Posted by aussiesteve View Post
G'day Philip,
Yep, they appear to be my video clips.
I might have upset somebody.
Well I can understand how all those videos of bare naked ladies sprawled across loco cabs might have offended. Personally I love 'em, but they were spoiling the view of the controls.

(Speaking of this reminds me of Zontar and the lovely Deltic 'ladies' - if anybody remembers them. I always thought they were hilarious, but that's probably my irreverence for the railway coming through)

Seriously though, I'm sure that it was some sort of glitch. Can admin comment ?

Cheers, BW.
Reply With Quote
  #4  
Old 20th February 2019, 13:31
pre65's Avatar
pre65 pre65 is online now  
Senior Member
 
Join Date: Jun 2009
Location: Ashen-North Essex/Suffolk borders.
Posts: 3,167
Images: 86
Quote:
Originally Posted by Beeyar Wunby View Post

Seriously though, I'm sure that it was some sort of glitch. Can admin comment ?

Cheers, BW.
It would be nice if Admin could comment, but I have my doubts that they will.
__________________
Philip.
Reply With Quote
  #5  
Old 20th February 2019, 19:31
DSY011's Avatar
DSY011 DSY011 is offline  
Station Manager
 
Join Date: Nov 2005
Location: BRISTOL U.K.
Posts: 4,340
Images: 547
Could it be to free up some space on the Gallery?
__________________
The Old Git, Syd
Reply With Quote
  #6  
Old 20th February 2019, 19:52
pre65's Avatar
pre65 pre65 is online now  
Senior Member
 
Join Date: Jun 2009
Location: Ashen-North Essex/Suffolk borders.
Posts: 3,167
Images: 86
Quote:
Originally Posted by DSY011 View Post
Could it be to free up some space on the Gallery?
I very much doubt it.
__________________
Philip.
Reply With Quote
  #7  
Old 20th February 2019, 19:53
Steve's Avatar
Steve Steve is offline  
Fat Controller
 
Join Date: Sep 1970
Location: Buckinghamshire
Posts: 10
Images: 10
I have no idea why videos have been deleted, I will have a look and come back and tell you.

Steve
Reply With Quote
  #8  
Old 21st February 2019, 03:32
aussiesteve's Avatar
aussiesteve aussiesteve is offline
Senior Member
 
Join Date: Dec 2017
Location: Bathurst
Posts: 204
Images: 139
G'day all,
Crikey, Zontar, sounds like I have missed something in me childhood.
I only presume that I have dun something wrong as I can no longer log into the TV site.
Steve.
Reply With Quote
  #9  
Old 21st February 2019, 13:27
Steve's Avatar
Steve Steve is offline  
Fat Controller
 
Join Date: Sep 1970
Location: Buckinghamshire
Posts: 10
Images: 10
Loads have been re installed today, can you see if yours are back ?
Reply With Quote
  #10  
Old 22nd February 2019, 06:01
aussiesteve's Avatar
aussiesteve aussiesteve is offline
Senior Member
 
Join Date: Dec 2017
Location: Bathurst
Posts: 204
Images: 139
G'day Steve,
Just checked and it seems that a couple of mine have reappeared, though under a different username and title.
I am still unable to log into the TV web site.
Steve.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 16:55.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.